5.2. 実行例

図3.38 例その 1

例その 1

Set Dynamics to 「Color From Gradient」 and set Color Options to 「Incandescent」. Under Fade Options, set Repeat to 「Truncate」. Depending on the size of your underlying image, you might want to change the Fade length as well.

例その 1

「スタンプで描画」ツールを使用した。 スタンプソースは「カエデの葉」パターン。


図3.39 例その 2

例その 2

画像ウィンドウのメニューより フィルター → 下塗り → パターン → グリッド... を使って格子線を描いてから、 「にじみ」ツールを用いて、 やや大きめのブラシで引いたもの。

例その 2

Use Filters → Render → Noise → Plasma to create the cool plasma cloud. Use the Erase Tool with a square brush to draw a line.


図3.40 例その 3

例その 3

Use the rectangle select tool to select a rectangle, and then fill the selection with a light blue color. Select the Dodge/Burn tool. Set the type to Dodge and paint along the top and left side using an appropriately sized brush. Set the type to Burn and paint along the right and bottom.